<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bicommunitynews">
<meta name="twitter:creator" content="@bicommunitynews">
<meta name="twitter:title" content="Bi Community News magazine">
<meta name="twitter:description" content="BCN, the UK's bisexual magazine. Through your letterbox six times a year.">
<meta name="twitter:image" content="http://bicommunitynews.co.uk/twittercard.jpg">

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bicommunitynews.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://bicommunitynews.co.uk/wp-content/themes/leeway/js/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
<title>The bi week ahead: 10-16 April 2017 - Bi Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The bi week ahead: 10-16 April 2017 - Bi Community News" />
<meta property="og:description" content="It’s a new bisexual week in our calendar of bi events – and probably the busiest week of the month! Tuesday night in London Bisexual Underground meet at The Blue Posts, 81 Newman Street, London. It’s a pub meetup and; find out more here. Also that night it’s Brum Bi Group, a community-centre space group at the LGBT Centre, 38 &hellip;" />
<meta property="og:url" content="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/" />
<meta property="og:site_name" content="Bi Community News" />
<meta property="article:publisher" content="http://facebook.com/bicommunitynews" />
<meta property="article:tag" content="Birmingham" />
<meta property="article:tag" content="Brighton" />
<meta property="article:tag" content="Bristol" />
<meta property="article:tag" content="Leeds" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Manchester" />
<meta property="article:tag" content="Swansea" />
<meta property="article:section" content="events listings" />
<meta property="article:published_time" content="2017-04-09T19:25:44+01:00" />
<meta property="og:image" content="http://bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="315" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bi Community News &raquo; Feed" href="http://bicommunitynews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bi Community News &raquo; Comments Feed" href="http://bicommunitynews.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bi Community News &raquo; The bi week ahead: 10-16 April 2017 Comments Feed" href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bicommunitynews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://bicommunitynews.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='leeway-stylesheet-css'  href='http://bicommunitynews.co.uk/wp-content/themes/leeway/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-genericons-css'  href='http://bicommunitynews.co.uk/wp-content/themes/leeway/css/genericons/genericons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-flexslider-css'  href='http://bicommunitynews.co.uk/wp-content/themes/leeway/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-default-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C700%7COswald&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/themes/leeway/js/navigation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/themes/leeway/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leeway_slider_params = {"animation":"horizontal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/themes/leeway/js/slider.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://bicommunitynews.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bicommunitynews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bicommunitynews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p8e4iC-1uZ' />
<link rel="alternate" type="application/json+oembed" href="http://bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbicommunitynews.co.uk%2F5765%2Fbi-week-ahead-10-16-april-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbicommunitynews.co.uk%2F5765%2Fbi-week-ahead-10-16-april-2017%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://bicommunitynews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 5765, token: "af0c19dddb" }); /* ]]> */</script><!-- /WordPress Most Popular --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");twitterWidgets.onload = _ga.trackTwitter;</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			@media only screen and (min-width: 60em) {
				#content {
					float: right;
					padding-right: 0;
					padding-left: 0.5em;
				}
				#sidebar {
					float: left;
				}
			}
		</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
</head>

<body class="post-template-default single single-post postid-5765 single-format-standard custom-background">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">
		
		
			<div id="navi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="menu"><li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="http://twitter.com/bicommunitynews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="http://facebook.com/bicommunitynews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3139"><a href="http://bicommunitynews.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3140"><a href="https://uk.pinterest.com/jenyockney/bi-community-news/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>			</div>

				
		
		<nav id="topnav" class="clearfix" role="navigation">
			<ul id="topnav-menu" class="menu"><li id="menu-item-3141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3141"><a href="http://bicommunitynews.co.uk/">Home</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="http://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3329"><a href="http://bicommunitynews.co.uk/try-it/">Try it!</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="http://bicommunitynews.co.uk/gift-subscriptions/">Gift Subscriptions</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3145"><a href="http://bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="http://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="http://bicommunitynews.co.uk/resources/">Resources</a></li>
</ul>		</nav>
		
				
	</div>	</div>
	
	<div id="wrapper" class="container hfeed">
	
		<div id="header-wrap">
		
			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="site-logo"><a href="http://bicommunitynews.co.uk/" title="Bi Community News" rel="home"><img src="http://bicommunitynews.co.uk/wp-content/uploads/2016/05/header-logo.jpg"></a>	
				</div>
				
				<nav id="mainnav" class="clearfix" role="navigation">
					<ul id="mainnav-menu" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="http://bicommunitynews.co.uk/contact/">Contact</a></li>
<li id="menu-item-3331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3331"><a href="http://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="http://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
</ul>				</nav>

			</header>
		
		</div>
		
		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-5765" class="post-5765 post type-post status-publish format-standard has-post-thumbnail hentry category-events-listings category-newsfeed tag-birmingham tag-brighton tag-bristol tag-leeds tag-london tag-manchester tag-swansea">

		<h1 class="post-title entry-title">The bi week ahead: 10-16 April 2017</h1>
		
		<div class="postmeta clearfix">		
			<span class="meta-date">
			<a href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/" title="7:25 pm" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-09T19:25:44+00:00">April 9, 2017</time></a>			</span>
			
		</div>
		
		<img width="400" height="280" src="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?resize=400%2C280" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?resize=400%2C280 400w, https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?zoom=2&amp;resize=400%2C280 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="4730" data-permalink="http://bicommunitynews.co.uk/4729/bifest-returns-swansea/lion-unicorn-wales-851/" data-orig-file="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?fit=851%2C315" data-orig-size="851,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lion unicorn wales 851" data-image-description="" data-medium-file="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?fit=300%2C111" data-large-file="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/lion-unicorn-wales-851.jpg?fit=851%2C315" />		
		<div class="entry clearfix">
			<p><strong>It’s a new bisexual week in our calendar of bi events – and probably the busiest week of the month</strong><strong>! </strong></p>
<p>Tuesday night in <strong>London</strong> Bisexual Underground meet at <span class="event-where">The Blue Posts, 81 Newman Street, London</span>. It’s a pub meetup and; <a href="http://www.bisexualunderground.com">find out more here</a>.</p>
<p>Also that night it’s Brum Bi Group, a community-centre space group at the LGBT Centre, 38 Holloway Circus, <strong>Birmingham</strong>. <a href="http://www.blgbt.org/centre/brum-bi-group/">More on their group and where it meets here</a>.</p>
<p>On Wednesday during the daytime there’s a bi drop-in space at the Unity Centre in <strong>Swansea</strong> from 1pm to 4pm. Bring your bi questions!</p>
<p>On Wednesday evening from 7pm it’s <strong>Bristol</strong> BiVisible at <span class="event-where">Hydra Books, 34 Old Market St, Bristol, BS2 0E. Bi chat over coffee and the like in a bookshop. </span></p>
<p>Also on Wednesday from 7pm it’s a talky space meeting for <strong>Leeds</strong> Bi Group at the Mesmac centre, 22/23 Blayds Yard, not far from Leeds central train station.</p>
<p>Thursday night sees <strong>Nottingham</strong> BiTopia meet at the Lord Roberts pub on Broad Street from 7.30pm; look for the table with their rubber duck mascot to find them if you’re new.</p>
<p>Friday evening is normally <strong>Manchester</strong>‘s bi gaming night, but it&#8217;s cancelled as the community centre is closed for the Bank Holiday. Birmingham&#8217;s bi gaming night is going ahead though at 630pm at Cakes and Ladders, Holloway circus. Look for the purple unicorn.</p>
<p>Saturday sees <strong>Brighton</strong> Bothways’ social meetup from 3pm at the <span class="event-where">Yellow Book, 3A York Place, Brighton</span>.</p>
<p>Finally, Sunday in <strong>Manchester</strong> it’s Bi Coffee at the Vienna Coffee House from 1pm. If you aren&#8217;t waylaid by noshing a host of easter eggs, look for the cuddly lion on the table. More about it <a href="http://www.biphoria.org.uk/">here</a>.</p>
<p>&nbsp;</p>
<p><strong>Never been to a bi group before?</strong></p>
<div class="title-wrapper">
<ul>
<li>For the coffee type meetups – like in London – try Hannah’s guide <a href="http://bicommunitynews.co.uk/2713/attending-first-bi-meet/">here</a>.</li>
<li>Gaming meetups like that in Birmingham are good for gamers and making casual acquaintance friends, but serious bi talk is tricky while you work out which move your character should make next.</li>
<li>For the talky space meetups – like Cardiff, Manchester, Glasgow or Edinburgh, in community centre spaces – there’s Jen’s guide <a href="http://bicommunitynews.co.uk/4483/bi-group-first-timer-nerves/">here</a>.</li>
</ul>
<p>Know of a bi meet we’re missing? <a href="http://bicommunitynews.co.uk/contact/">Drop us a line!</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5765" class="share-twitter sd-button share-icon no-text" href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5765" class="share-facebook sd-button share-icon no-text" href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5765" class="share-google-plus-1 sd-button share-icon no-text" href="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/"
    dc:identifier="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/"
    dc:title="The bi week ahead: 10-16 April 2017"
    trackback:ping="http://bicommunitynews.co.uk/5765/bi-week-ahead-10-16-april-2017/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">				
				<span class="meta-tags">
						Tags: <a href="http://bicommunitynews.co.uk/tag/birmingham/" rel="tag">Birmingham</a>, <a href="http://bicommunitynews.co.uk/tag/brighton/" rel="tag">Brighton</a>, <a href="http://bicommunitynews.co.uk/tag/bristol/" rel="tag">Bristol</a>, <a href="http://bicommunitynews.co.uk/tag/leeds/" rel="tag">Leeds</a>, <a href="http://bicommunitynews.co.uk/tag/london/" rel="tag">London</a>, <a href="http://bicommunitynews.co.uk/tag/manchester/" rel="tag">Manchester</a>, <a href="http://bicommunitynews.co.uk/tag/swansea/" rel="tag">Swansea</a>				</span>
			
			</div>

	</article>			
		

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-20" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Direct to your letterbox</span></h3>			<div class="textwidget"><div class="textwidget"><div align="center"><a href="http://bicommunitynews.co.uk/subscribe/"><h2><b>Bi magazines in the post!<br />Click here to subscribe.</b></h2><br /><img src="https://i2.wp.com/bicommunitynews.co.uk/covers/current-cover.jpg?w=200"  data-recalc-dims="1">
</a></div></div></div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Diary Dates</span></h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=2&amp;bgcolor=%23FFFFFF&amp;src=bicommunitynews%40gmail.com&amp;color=%235229A3&amp;ctz=Europe%2FLondon" style=" border-width:0 " width="320" height="300" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Quick Question&#8230;</span></h3><div id="polls-14" class="wp-polls">
	<form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="1dc3a555b6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p>
		<p style="text-align: center;"><strong>Would you like to grow old in an LGBT retirement home?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-35" name="poll_14" value="35" /> <label for="poll-answer-35">Not my kind of thing</label></li>
		<li><input type="radio" id="poll-answer-34" name="poll_14" value="34" /> <label for="poll-answer-34">Sounds ideal</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(14);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-14-loading" class="wp-polls-loading"><img src="http://bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="image-2" class="widget widget_image clearfix"><div class="jetpack-image-container"><a  href="http://bicommunitynews.co.uk/getting-bi/"><img src="https://i2.wp.com/bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?resize=350%2C200" alt="Getting Bi? Coming out &amp; staying out" class="alignnone" data-recalc-dims="1" /></a></div>
</aside><aside id="wmp_widget-3" class="widget widget_wmp_widget clearfix"><h3 class="widgettitle"><span>Other people are reading...</span></h3><ul class="wp-most-popular">
			<li class="post-146posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-bcn-64-nov-2003category-mtag-bi-sex-the-citytag-relationships">
				<a href="http://bicommunitynews.co.uk/146/whgoga-or-flirting-with-women-for-women/" title="WHGOGA (or &#8220;flirting with women, for women&#8221;)">
					WHGOGA (or &#8220;flirting with women, for women&#8221;)
				</a>
			</li>
		
			<li class="post-891posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-9">
				<a href="http://bicommunitynews.co.uk/891/what-type-of-bisexual-are-you/" title="What Type of Bisexual are YOU?">
					What Type of Bisexual are YOU?
				</a>
			</li>
		
			<li class="post-5587posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featuredcategory-newsfeedtag-bi-healthtag-bisexual-health-awareness-monthtag-healthtag-usa">
				<a href="http://bicommunitynews.co.uk/5587/bi-health-month/" title="It&#8217;s Bi Health Month">
					It&#8217;s Bi Health Month
				</a>
			</li>
		
			<li class="post-3060posttype-poststatus-publishformat-standardhentrycategory-bcn-128-dec-2014tag-bi-visibility-daytag-tv">
				<a href="http://bicommunitynews.co.uk/3060/the-fall/" title="Bisexuality in The Fall">
					Bisexuality in The Fall
				</a>
			</li>
		
			<li class="post-5672posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-newsfeedtag-awardstag-bi-bookstag-bookstag-lambda">
				<a href="http://bicommunitynews.co.uk/5672/lammy-shortlist-unveiled/" title="Lammy Shortlist Unveiled">
					Lammy Shortlist Unveiled
				</a>
			</li>
		
			<li class="post-129posttype-poststatus-publishformat-standardhentrycategory-bcn-61">
				<a href="http://bicommunitynews.co.uk/129/when-youre-bi-in-japan/" title="When You&#8217;re Bi In Japan">
					When You&#8217;re Bi In Japan
				</a>
			</li>
		
			<li class="post-5613posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-newsfeed">
				<a href="http://bicommunitynews.co.uk/5613/tuc-asks-hows-work/" title="TUC asks: how&#8217;s work?">
					TUC asks: how&#8217;s work?
				</a>
			</li>
		
			<li class="post-4679posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-featuredcategory-newsfeedtag-bookstag-reviews">
				<a href="http://bicommunitynews.co.uk/4679/best-bi-books-past-year/" title="Best Bi Books of the past year">
					Best Bi Books of the past year
				</a>
			</li>
		
			<li class="post-5616posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-events-listingstag-birminghamtag-edinburghtag-leedstag-londontag-manchestertag-reading">
				<a href="http://bicommunitynews.co.uk/5616/bi-week-ahead-13-19-march-2017/" title="The bi week ahead, 13-19 March 2017">
					The bi week ahead, 13-19 March 2017
				</a>
			</li>
		
			<li class="post-5754posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-newsfeedtag-big-issue-northtag-the-bi-issuetag-the-big-issue">
				<a href="http://bicommunitynews.co.uk/5754/big-issue-talks-bi/" title="Big Issue talks Bi">
					Big Issue talks Bi
				</a>
			</li>
		</ul></aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Write for BCN</span></h3>			<div class="textwidget"><b>Join us!</b> We always want new writers and love photos from events with a bi angle. Whether you're thinking of a one-off piece or a regular column.<br /><br /><a href="http://bicommunitynews.co.uk/submit/"><b>Find out more</b> and read our submission guidelines here.</a></div>
		</aside><aside id="facebooklikebox-3" class="widget widget_FacebookLikeBox clearfix"><h3 class="widgettitle"><span>On Facebook</span></h3><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fbicommunitynews%2F&amp;width=350&amp;height=480&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23CCCCCC&amp;stream=true&amp;header=true&amp;force_wall=true&amp;locale=en_GB" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:480px;" allowTransparency="true"></iframe></aside><aside id="image-3" class="widget widget_image clearfix"><h3 class="widgettitle"><span>Buffy at 20</span></h3><div class="jetpack-image-container"><a  href="http://bicommunitynews.co.uk/5642/buffy-at-20/"><img src="https://i0.wp.com/bicommunitynews.co.uk/wp-content/uploads/2017/03/buffy-20.jpg?resize=360%2C197" alt="Buffy at 20" class="alignnone" data-recalc-dims="1" /></a></div>
</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/BiCommunityNews" data-widget-id="384956396422176768">Tweets by @BiCommunityNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCN-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8311041223767547"
     data-ad-slot="4209005899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://bicommunitynews.co.uk/donate/"><img src="https://i1.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/donate-300-80.jpg?w=860" data-recalc-dims="1"></a></div>
		</aside><aside id="search-4" class="widget widget_search clearfix"><h3 class="widgettitle"><span>Search</span></h3>
	<form role="search" method="get" class="search-form" action="http://bicommunitynews.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside>
	</section>	</div>
	
</div><!-- end #wrapper -->

<div id="footer-wrap" class="container">

			
	<footer id="footer" class="clearfix" role="contentinfo">
		
		<nav id="footernav" class="clearfix" role="navigation">
						<h4 id="footernav-icon"></h4>
		</nav>
		
	</footer>
	
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7587665-1', 'auto');
  ga('send', 'pageview');

</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bicommunitynews.co.uk\/5765\/bi-week-ahead-10-16-april-2017\/":5765};
	</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/bicommunitynews.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'121563810',post:'5765',tz:'1',srv:'bicommunitynews.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '121563810', '5765' ]);
</script>
</body>
</html>	